Настройка обновления баз

Как обновить продукты Лаборатории Касперского версии 7.0 из zip архивов?

Информация из статьи применима к следующим
      продуктам:

  • Антивирус Касперского 7.0 (версии 7.0.0.124, 7.0.0.125)

  • Kaspersky Internet Security 7.0 (версии 7.0.0.124,
      7.0.0.125)
    •

    Если по каким-либо причинам запускать
      автоматическое обновление антивирусных баз из интернета
      невозможно, например по причине занесения ключа в чёрный список, то пользователь/администратор может использовать антивирусные
      базы, выпускаемые в ZIP-архивах.

    Архивы с антивирусными базами регулярно выкладываются на
      сайты Лаборатории Касперского в каталог
      zips.

    Что за архивы лежат в папке
      zips?

    В данной папке находятся следующие наборы антивирусных баз:

    • антивирусные базы:

      •
            av-i386-daily.zip – все обновления
          антивирусных баз, вышедшие с последнего воскресенья до настоящего
          момента. Так как Лаборатория Касперского выпускает
          новые обновления антивирусных баз каждый час, то и этот архив
          обновляется каждый час.

      •
            av-i386-weekly.zip – все обновления
          антивирусных баз, вышедшие за всю прошлую неделю (с воскресенья
          по вокресенье). Архив выкладывается на сервера раз в неделю, в
          вокресенье.

      •
            av-i386-cumul.zip – полный набор
          антивирусных баз. Архив содержит все антивирусные
          базы, вышедшие до последнего воскресенья. Обновляется раз в
          неделю, в воскресенье.

        •

    • антивирусные базы и базы сетевых атак. Отличие от трех описанных
        выше наборов антивирусных баз состоит в том, что к каждому из них
        добавлен полный набор сетевых атак.

      •

            av-i386&ids-daily.zip
          – полный набор баз сетевых атак и все обновления антивирусных
          баз, вышедшие с последнего воскресенья до настоящего момента. Так как
              Лаборатория Касперского выпускает новые обновления
          антивирусных баз каждый час, то и этот архив обновляется каждый час.

      •

            av-i386&ids-weekly.zip
          – полный набор баз сетевых атак и все обновления антивирусных
          баз, вышедшие за всю прошлую неделю (с воскресенья по
          вокресенье). Архив выкладывается на сервера раз в неделю, в
          вокресенье.

      •

            av-i386&ids-cumul.zip
          – полный набор антивирусных баз и баз сетевых атак. Архив содержит
          все базы, вышедшие до последнего воскресенья.
          Обновляется раз в неделю, в воскресенье.

              Замечание Обновление баз сетевых атак происходит
          нерегулярно, по мере обнаружения новых
          атак.

        •

      •

      Внимание Выкладка на
      сервера архивов *weekly.zip и *cumul.zip
      производится каждое воскресенье в 05:00 утра по московcкому
      времени (GMT +3). В этот момент av-i386-daily.zip равен
      av-i386-weekly.zip (и, соответственно,
      av-i386&ids-daily.zip равен
      av-i386&ids-weekly.zip).

    Поясним на примере антивирусных баз:

    Допустим сегодня 16 число, четверг.

    av-i386-daily.zip содержит все обновления с утра 12
      числа (последнего воскресенья) по нынешний момент.

    av-i386-weekly.zip содержит все обновления с
      утра 5 числа (предпоследнего воскресенья ) по утро 12 числа
      (последнее вокресенье).

    av-i386-cumul.zip содержит все обновления, которые
      вообще выпускались когда-либо, по утро 12 числа.

    Что скачивать?

    Если в приложение, которое
      вы используете, входит модуль для защиты от сетевых
      атак, то скачайте необходимые наборы антивирусных
      баз и баз сетевых атак    .

    Если последний раз вы обновлялись:

    • на этой неделе, то скачайте только

        av-i386&ids-daily.zip

    • на прошлой неделе, то скачайте
        av-i386&ids-weekly.zip и

        av-i386&ids-daily.zip
        .

    • на позапрошлой неделе или еще раньше, то скачайте

        av-i386&ids-cumul.zip
        и

        av-i386&ids-daily.zip
      •

    Если в приложение,
      которое вы используете, не входит модуль для защиты от сетевых
      атак, то скачайте только необходимые наборы антивирусных
      баз.

           Если последний раз вы обновлялись:

    • на этой неделе, то скачайте только
        av-i386-daily.zip

    • на прошлой неделе, то скачайте
        av-i386-weekly.zip и
        av-i386-daily.zip .

    • на позапрошлой неделе или еще раньше, то скачайте
        av-i386-cumul.zip и
        av-i386-daily.zip

      •

    Как
      устанавливать?

    После скачивания архивы надо распаковать в отдельную папку на диске. В
      случаях скачивания нескольких архивов следует учитывать порядок их
      распаковки: сначала всегда распаковывается *cumul.zip
      (если есть), потом *weekly.zip (если есть),
      а последним  – *daily.zip. Причем в процессе
      распаковки необходимо отвечать Да на предложения
      о замене одноименных файлов.

    Как настроить продукт на обновление из
      папки?

    После того как Вы скачали архивы и распаковали их в одну папку,
      необходимо настроить продукт на обновление из этой папки. Для этого Вам
      необходимо проделать следующие действия:

    • откройте главное окно программы

    • нажмите кнопку Настройка

    • выберите пункт меню Обновление в левой части окна
        Настройка

    • нажмите кнопку Настройка блока Параметры
        обновления в правой части окна Настройка

    • в окне Настройка перейдите на закладку
        Источник обновления

    • нажмите кнопку Добавить

    • укажите папку с обновлением

    • нажмите кнопку ОК

    • снимите галку Серверы обновлений Лаборатории
        Касперского на закладке Источник обновления

    • Нажмите кнопку ОК

    • запустите процесс обновления
      •

      Замечание На картинке, приведенной ниже, в
      качестве папки, в которую были распакованы архивы ранее, используется
      папка Updates в корне локального диска
      С:.

      Замечание В данной статье приведены изображения
      диалоговых окон Kaspersky Internet Security 7.0. Для
      Антивируса Касперского 7.0 отличия будут состоять только в
      названиях диалоговых окон, а также в количестве компонентов раздела
      Защита